Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
Microtech LT-8 on CA18DET T_Gap and T_Inj settings? - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

Microtech LT-8 on CA18DET T_Gap and T_In...

cadet1200's Photo cadet1200 17 Apr 2017

I have recently swapped from an MT8 Microtech to an LT8 model and am having problems getting it to run properly. I copied all the data (load/ignition maps etc.) from my MT8 and entered them into the LT8.

However, the LT8 has a number of additional screens. The ones I am trying to find out about are the

T_gap and T_inj screens.

Can anyone with a similar model on a CA18DET tell me what settings they have.

According to the User Manual the T_gap is for Mazda rotary's only. But I have settings in there and want to
confirm if I should blank them out (set to 0)? Same with the T_inj screens.

Any help gladly accepted.
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu 17 Apr 2017

how come you put another microtech in? they're worse than the stock ECU on Nistune which can control full flex, boost by fuel compensation and supports full launch.

Not to mention costs under 350$
Quote

cadet1200's Photo cadet1200 17 Apr 2017

The MT-8 had a fault and Microtech don't repair them anymore. I didn't want to rewire the car so easiest option was to buy another Microtech. If I did it again I would probably go Haltech.
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu 18 Apr 2017

Microtech are hilarious, need to change trigger settings? send ECU back to them.

I'm no help here lol.. if you need tuning help with Haltech, Adaptronic, Vipec, Link, Nistune (I'm a dealer for Nistune) I can help there.
Quote

cadet1200's Photo cadet1200 18 Apr 2017

Yes probably a bad choice from the start. There after sales service leaves a lot to be desired. The standard response they give to any
issue I've had with their older ECU's is "why don't you buy one of our newer models".

Anyway I'm in to deep now and know that I can get it running ok once I correct some setting....surely there must be someone else on
this forum still running one on a CA or even an SR that could quickly check there settings??
Quote

hotlap's Photo hotlap 20 Apr 2017

cadet1200 - yes the Microtech & CA18 pairing are still around. I will check the settings and try to get back to you this weekend. The LT10s has served me well over the past decade or so.

cadet1200 - yes the Microtech & CA18 pairing are still around. I will check the settings and try to get back to you this weekend. The LT10s has served me well over the past decade or so.
Quote

cadet1200's Photo cadet1200 20 Apr 2017

Thanks Hotlap. Keen to see what yours are set to!

I have to say that after waiting a few days for a response and also writing to Microtech Support with no response I did set all
the T_gap settings to zero and it ran a little better. But I have left the T_inj settings as I found them which are at 180deg from 500-4500rpm then 210deg from 5000-9000rpm.
Quote

cadet1200's Photo cadet1200 23 Apr 2017

Anybody? Was hoping to have an answer this weekend so I could give it a try.
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu Yesterday, 02:21 PM

feel free to ignore, but how about go back to the stock ECU and run a Nistune?

Your car will run better than the Microtech, will have launch control, will have full flex support when paired with an ethanol sensor
Quote