Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
Grinding Sound from Gearbox - Few General Questions - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

Grinding Sound from Gearbox - Few General...

definition's Photo definition 20 Apr 2017

Hi guys, I've got a few general questions that have been stressing me out like none other.
I have a 2002, ADM 200SX S15.
120,000kms on it.
Almost completely stock; dose pipe, exhaust and small boost increase.

Problem 1
This one is really stressing me;
Any time I put it into any gear, as I initially put it into gear and accelerate; I hear this odd rattling/grinding sound coming from near the front of the car but not as far front as the engine.
This sound comes regardless of which gear I put it in and will only last maybe 3 seconds after I have just put it into gear and as soon as I accelerate a little.

I have also noticed it lasts a little longer or comes back when I turn left and accelerate?
I had the clutch replaced about 6 months ago to an excedy heavy duty, this sound has been coming for about 1-2 months maximum.

Problem 2
There is a rattling sound that comes from the engine when I start the car cold. It completely goes away and doesn't come back if I put the car into gear and start moving.
It also speeds up if I leave it in neutral and accelerate a little (before putting it in gear).
This is been there for at least 6 months now.

Any help on these issues would be hugeeeely appreciated, thanks heaps.
Quote