Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_1/skin_topic.php on line 907
S15 ABS wheel speed sensors needed after deleting ABS? - Hardtuned.net

Jump to content


S15 ABS wheel speed sensors needed after deleting ABS? 

S15 ABS
2 replies to this topic

#1 6330

  • Joined:18-February 05
  • Location:Australia WA
  • Car:S15

Posted 16 November 2017 - 02:57 PM

I've recently deleted the ABS pump and lines in my S15 with a GKtech kit.
Is there any problem with unplugging and removing the wheel speed sensors in the knuckles?
I can't think of a reason why it would be a issue but I thought I'd ask anyway.
Cheers.

#2 pmod

  • Joined:13-May 10
  • Location:Australia NSW
  • Car:Fruity 180sx

Posted 17 November 2017 - 08:17 AM

Should be ok as long as you don't remove the ABS ECU and the loom leading to it, as it's needed to drive the speeometer in the S15 (converts a square wave to a sine wave iirc).

#3 6330

  • Joined:18-February 05
  • Location:Australia WA
  • Car:S15

Posted 21 November 2017 - 08:21 AM

Cheers Pmod, handy to know about not removing the abs ecu.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!