Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
s15 no Spark - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

s15 no Spark

JaXxy89's Photo JaXxy89 15 Apr 2017


Hey Guys, hoping some sr20 genius could help me here. I recently took my whole intake plenum off to put on a oil filter relocation and after putting everything back together the car wont start.
We've managed to narrow it down to spark and checked for spark against the chassis and got nothing. We checked with a multimeter that theres only about 6V going through the coilpacks (would assume it should be 12?). I've checked all the grounds (all on the plenum, the coilpack ground on the rocker cover etc.) Getting 12v from everything else just not through the coilpacks.

I cant think of any reason why there wouldn't be any spark going to the coilpacks if all I was doing was the intake plenum. I have also been wiring some gauges inside the car but don't know if thats related however. The car is running a power FC D-jetro.
Quote