Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
car has been running like shit - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

car has been running like shit

tolkaNo's Photo tolkaNo 20 Apr 2017

As per title

The 180sx has been running like shit for maybe 2+ years now wanna brainstorm a little to see what the problem might be

Used to run like a champ, was incredible on fuel economy and used to light up the tires in 1st/2nd/3rd on boost and could barely keep it straight

Now on boost it makes practically no power, boost still comes on quick and holds but no power

Triple checked for boost leaks and ignition timing is fine, injectors cleaned and flow tested, fuel pump replaced, fuel pump hardwired

Have wideband and runs rich on boost and cruise

Comp test is around 120-110-110-110, oil down spark plug holes i get 140-150ish

The spark plug tips are always coming out white when they used to come out brown, car has also blown around 3 radiators, is this coolant getting into combustion chamber and onto spark plugs? blown head gasket?

Can blown head gasket cause boost to leak out between the head and block? Also can it cause boost to leak into the cooling system pressurising the radiator?

Feels like the boost is leaking somewhere after the throttle body because gauge reads fine but translates into no actual power

Have had the car around 5-6 years this is the first issue i cant fix
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu 20 Apr 2017

take a photo of all the plugs side by side and post it up
Quote

Scotties15's Photo Scotties15 21 Apr 2017

https://www.ngkspark...ad-a-spark-plug

Good article on explaining plugs.

white is not normal... combination of lean + oil perhaps?

i would not think its a coolant related issue. as when it burns off, teh steam would clean the fk out of the chambers, and your plugs would look spankers.
check your water levels. if they dropping then yes you have a coolant leak somewhere...
Quote

tolkaNo's Photo tolkaNo 21 Apr 2017

 Scotties15, on 21 April 2017 - 08:35 AM, said:

https://www.ngkspark...ad-a-spark-plug

Good article on explaining plugs.

white is not normal... combination of lean + oil perhaps?

i would not think its a coolant related issue. as when it burns off, teh steam would clean the fk out of the chambers, and your plugs would look spankers.
check your water levels. if they dropping then yes you have a coolant leak somewhere...

Not lean, is 14.5 on cruise and into the 10's on boost

 Dose Pipe Sutututu, on 20 April 2017 - 11:07 PM, said:

take a photo of all the plugs side by side and post it up

They're all basically like this

Attached Thumbnails

  • Attached Image
Quote

tolkaNo's Photo tolkaNo 26 Apr 2017

Should i just pull the head then
Quote

pur40m's Photo pur40m 28 Apr 2017

Spark plugs do definately look clean
I would do a leak down test and see where that loss of compression is leaking out
Headgasket leakage will usually pressurize the cooling system that much that it will be over the rad cap rating and push coolant out the overflow
By you compression test results a jump in compression results wet to normal usually means rings are worn but best to confirm with leak down test
Quote

tolkaNo's Photo tolkaNo 07 May 2017

 pur40m, on 28 April 2017 - 07:50 PM, said:

Spark plugs do definately look clean
I would do a leak down test and see where that loss of compression is leaking out
Headgasket leakage will usually pressurize the cooling system that much that it will be over the rad cap rating and push coolant out the overflow
By you compression test results a jump in compression results wet to normal usually means rings are worn but best to confirm with leak down test

I know my rings suck and its a tired engine, but it should make at least some power i feel

Anyway ordered a leak down tester off ebay, will try to update this week
Quote

tolkaNo's Photo tolkaNo 29 May 2017

Leakdown tested

Cylinder 1 and 4 were around 50-55%
Cylinder 2 and 3 were around 55-60%

I tested a bunch of times and keep getting the same numbers, is it weird my engine wore through so evenly?

Looks like im gonna need to replace/rebuild
Quote

Wizard's Photo Wizard 29 May 2017

Comp test says it all. FSM says anything below 128 = rebuild.

Sounds like a super tired motor.
Quote

tolkaNo's Photo tolkaNo 29 May 2017

View PostWizard, on 29 May 2017 - 06:15 PM, said:

Comp test says it all. FSM says anything below 128 = rebuild.

Sounds like a super tired motor.

Yeah i know, was still holding onto hope that there's something causing globally low compression because it seems weird that all the cylinders wore down so evenly but its probably wishful thinking and its just tired af
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu 30 May 2017

jam in loads more boost :)
Quote

tolkaNo's Photo tolkaNo 30 May 2017

View PostDose Pipe Sutututu, on 30 May 2017 - 02:01 PM, said:

jam in loads more boost :)

Don't think the rb20 method works as well on the sr

Anyway i checked my cam timing as a last resort and that looked normal, no choice now but to rebuild :Drugs:
Quote

Scotties15's Photo Scotties15 30 May 2017

View PosttolkaNo, on 30 May 2017 - 02:15 PM, said:

View PostDose Pipe Sutututu, on 30 May 2017 - 02:01 PM, said:

jam in loads more boost :)

Don't think the rb20 method works as well on the sr

Anyway i checked my cam timing as a last resort and that looked normal, no choice now but to rebuild :Drugs:

itll take 22ish psi all day :P
Quote

Dose Pipe Sutututu's Photo Dose Pipe Sutututu 31 May 2017

yeah jam in more boost..
Quote

tolkaNo's Photo tolkaNo 31 May 2017

rather forge the engine :wheelchair:
Quote