Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_1/skin_topic.php on line 907
another S15 Gearbox issue - Hardtuned.net

Jump to content


another S15 Gearbox issue 

9 replies to this topic

#1 S15200sx2002

  • Joined:10-July 05
  • Location:Australia QLD
  • Car:Nissan 200sx S15

Posted 05 June 2017 - 11:06 AM

Hey guys

Having a few issues with my gearbox at the moment. I have only been able to drive the car once every 2-3months so it has sat in the shed for long periods of time with little use. Only has 98,000km on the car/box, it is still all standard inside, clutch etc putting out 233rwkw and had no dramas with the box at all apart from the dreaded throwout bearing noise that they all get in neutral. Had no dramas until recently i took it for a drive and all was fine for about 30min until the clutch pedal started to feel a bit doughy and i was getting some serious grinding to try get into gear. Even when double clutching it was extremely difficult to get into gear and i could only really get in 1st, 3rd and 5th with some effort. I figured it to be the slave or master cylinder but having checked a few things im not entirely sure it is. When holding the clutch in the slave stays out fine and doesnt retract, and there is no sign of oil seeping from under the rubber boot. Master cylinder looks fine with no leaks and fluid levels have remained consistent. A Mechanic mate of mine has suggested maybe a spigot or throwout bearing issue. Also important to note that when the car is at a complete stop it goes into all the gears fine with no dramas.

Ive done a few searches on here and there is literally a million posts about gearbox issues with the s15's in all shapes and forms. Wondering if someone can either shed some light on possible problem/ways to diagnose further. Or a similar thread with the information i might be looking at. I really want to get her back on the road as im now able to drive her a bit more regularly.

#2 adm15

  • Joined:17-February 15
  • Location:Australia VIC
  • Car:s15

Posted 05 June 2017 - 11:27 AM

Still running the dual mass flywheel? I had a similar issue, clutch would operate fine for 20-30 mins and would then go spongey as you describe. When I pulled it down the only thing I could see that didn't look right was the flywheel. It had lost its tension and had a lot of slack. Replaced the lot with a new clutch/flywheel kit and problem was gone.
Does yours work ok from cold and then go spongey or is it permanently like that now?

#3 S15200sx2002

  • Joined:10-July 05
  • Location:Australia QLD
  • Car:Nissan 200sx S15

Posted 14 July 2017 - 11:36 AM

View Postadm15, on 05 June 2017 - 11:27 AM, said:

Still running the dual mass flywheel? I had a similar issue, clutch would operate fine for 20-30 mins and would then go spongey as you describe. When I pulled it down the only thing I could see that didn't look right was the flywheel. It had lost its tension and had a lot of slack. Replaced the lot with a new clutch/flywheel kit and problem was gone.
Does yours work ok from cold and then go spongey or is it permanently like that now?

literally havent touched a thing all standard inside. I havent had a chance to test anything more at the moment but i got a new battery for the poor old girl so that hampered my efforts to do some diagnosis. What kit did you go with and are you happy with it? lots of positive reviews about the npc organic. How much did it cost you? easy to do yourself without a hoist?

Edited by S15200sx2002, 14 July 2017 - 11:37 AM.


#4 chris_c30

  • Joined:29-December 12
  • Location:Australia SA
  • Car:s14a 200sx

Posted 14 July 2017 - 12:45 PM

Did my 14 without a hoist it's a pita but it'd doable

#5 S15 sxytime

  • Joined:18-March 09
  • Location:Australia SA
  • Car:S15 GT spec R

Posted 06 October 2017 - 07:48 PM

Got to love a rim job gif. So glad that no admins care about the awesome porn the spammers are posting, I'm loving this rim job, pussy slapping, titty bouncing shit, fuck yeh cunts

Edited by S15 sxytime, 06 October 2017 - 07:48 PM.


#6 chris_c30

  • Joined:29-December 12
  • Location:Australia SA
  • Car:s14a 200sx

Posted 06 October 2017 - 08:22 PM

View PostS15 sxytime, on 06 October 2017 - 07:48 PM, said:

Got to love a rim job gif. So glad that no admins care about the awesome porn the spammers are posting, I'm loving this rim job, pussy slapping, titty bouncing shit, fuck yeh cunts
Admins? I don't think there's any left

#7 The Big Fist

  • Joined:10-December 12
  • Location:Australia WA
  • Car:s15

Posted 09 October 2017 - 09:40 AM

 S15 sxytime, on 06 October 2017 - 07:48 PM, said:

Got to love a rim job gif. So glad that no admins care about the awesome porn the spammers are posting, I'm loving this rim job, pussy slapping, titty bouncing shit, fuck yeh cunts
hahaha, i've realised that a different picture pops up each time you load it too.
I feel so jipped missing out on the rim job pic.

#8 pmod

  • Joined:13-May 10
  • Location:Australia NSW
  • Car:Fruity 180sx

Posted 09 October 2017 - 03:11 PM

View PostS15 sxytime, on 06 October 2017 - 07:48 PM, said:

Got to love a rim job gif. So glad that no admins care about the awesome porn the spammers are posting, I'm loving this rim job, pussy slapping, titty bouncing shit, fuck yeh cunts

You should PM Loz and ask to be a Moderator, so you can clean up the spam.

I haven't been on NS much in the last month, and over the last few years I've done a fair amount to keep the spam at bay, so that's possibly why there's more than average. As I said in a reply to chris_c30 via PM, I spent over an hour and a half this morning cleaning out the spam from the last month, which was about 3 times the amount visible to normal users due to account flagging hiding a slew of spam threads. It's easy to talk about getting rid of the spam, but the reality is that it's very tedious and takes a fair amount of time to do.

The real issue is the way the current system works, and the only person who can change it is the owner of the website:

1. Relying solely on Captcha doesn't work, as the bots get through without issue. Been there, tried that, got flooded with something like 50 pages of spam threads.

2. Requiring Admin/Moderator approval for new accounts doesn't work, because for every one human, there's at least 20 bot accounts. Furthermore, people sign up with some of the most ridiculous account names and email accounts, so you end up wasting a lot of time scrutinising a bunch of bot accounts trying to figure out which ones are real and which ones are bots. You would think it would be clear, but it's not. Some of the spam details are quite convincing. This process also requires someone review the signup list several times each day, otherwise the new users run to Facebook because they had to wait too long, which is a lot to ask of a volunteer.

3. Allowing some level of Guest posting doesn't work, as the spam bots end up posting all kinds of shit under a guest account, which can't be flagged as a spammer, making it harder to mass tag and mass delete spam threads. That's what's happening now, presumably the result of some changes by another Admin.

4. The ongoing script errors stop user account popup data from appearing, at least they do for me, so you have to open each account in a new tab and flag them, then click OK, then wait for it to refresh, then close the tab. Slow, cumbersome, annoying and has to be done.

At present, the signup system is the problem. One idea I had was to change the signup page and make it say via an image that a specific text string must be entered in the "Interests" field, for instance "i love nissans", otherwise the account would not be approved. Admin approval could then be enabled, guest posting completely disabled, and then setup the Admin CP to perhaps send an email to all Mods and admins for new account approval. The concept is similar to Captcha, but since it's not a standard thing, the bots wouldn't be written to accomodate it. That would mean approval would be a simple case of looking at one field and ticking 'approve', and deleting everything else.

Not sure how viable it is, but imo that's the best chance you have at dealing with it. The alternative is to simply rely on mods/admins to clear out spam, and then you're at the mercy of people living their lives, so it gets done or it doesn't.

Hopefully that puts to rest your complaints about spam; if you don't like and don't want to deal with it yourself, contact Loz and ask him to improve the system. You're welcome to forward my suggestion to him. If you see spam posts inside legit threads, flag the post as spam so we know. Don't bother flagging obvious spam threads because they just get deleted anyway; it's the posts that are the ones you don't notice when cleaning things out.

#9 Judas

  • Joined:20-April 06
  • Location:Australia VIC
  • Car:S1 - S14

Posted 10 October 2017 - 01:53 PM

Just burn it to the ground and start fresh.

Someone throw me the keys to this bitch, I wouldnt be against running legit porn banner ads, fuck you if you get dicked at work cunt.

Infact, forget your silvias, this is now pornhub 2.0

#10 Judas

  • Joined:20-April 06
  • Location:Australia VIC
  • Car:S1 - S14

Posted 10 October 2017 - 01:56 PM

oh and staying on topic, I had a similar issue in an sw20 - was a clutch spring that ended up jizzing all over itself and bukkaking the clutch.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!