Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
another S15 Gearbox issue - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

another S15 Gearbox issue

S15200sx2002's Photo S15200sx2002 05 Jun 2017

Hey guys

Having a few issues with my gearbox at the moment. I have only been able to drive the car once every 2-3months so it has sat in the shed for long periods of time with little use. Only has 98,000km on the car/box, it is still all standard inside, clutch etc putting out 233rwkw and had no dramas with the box at all apart from the dreaded throwout bearing noise that they all get in neutral. Had no dramas until recently i took it for a drive and all was fine for about 30min until the clutch pedal started to feel a bit doughy and i was getting some serious grinding to try get into gear. Even when double clutching it was extremely difficult to get into gear and i could only really get in 1st, 3rd and 5th with some effort. I figured it to be the slave or master cylinder but having checked a few things im not entirely sure it is. When holding the clutch in the slave stays out fine and doesnt retract, and there is no sign of oil seeping from under the rubber boot. Master cylinder looks fine with no leaks and fluid levels have remained consistent. A Mechanic mate of mine has suggested maybe a spigot or throwout bearing issue. Also important to note that when the car is at a complete stop it goes into all the gears fine with no dramas.

Ive done a few searches on here and there is literally a million posts about gearbox issues with the s15's in all shapes and forms. Wondering if someone can either shed some light on possible problem/ways to diagnose further. Or a similar thread with the information i might be looking at. I really want to get her back on the road as im now able to drive her a bit more regularly.
Quote

adm15's Photo adm15 05 Jun 2017

Still running the dual mass flywheel? I had a similar issue, clutch would operate fine for 20-30 mins and would then go spongey as you describe. When I pulled it down the only thing I could see that didn't look right was the flywheel. It had lost its tension and had a lot of slack. Replaced the lot with a new clutch/flywheel kit and problem was gone.
Does yours work ok from cold and then go spongey or is it permanently like that now?
Quote

jewellnk18's Photo jewellnk18 12 Jun 2017

New programme
http://amateur.selfi...?register.dulce
nude free erotic hypnosis erotic blogspot erotic cars erotic desire
Quote

jewellnk18's Photo jewellnk18 12 Jun 2017

My new folio
free porn hub apps download themes clauncher hack all android games android application development companies jelly bean 4 1 android
http://games.android...k.net/?gain.zoe
best game in android aplicaciones para descargar videos gratis de youtube htc flyer price android word games android free apps download for mobile
Quote

S15200sx2002's Photo S15200sx2002 14 Jul 2017

View Postadm15, on 05 June 2017 - 11:27 AM, said:

Still running the dual mass flywheel? I had a similar issue, clutch would operate fine for 20-30 mins and would then go spongey as you describe. When I pulled it down the only thing I could see that didn't look right was the flywheel. It had lost its tension and had a lot of slack. Replaced the lot with a new clutch/flywheel kit and problem was gone.
Does yours work ok from cold and then go spongey or is it permanently like that now?

literally havent touched a thing all standard inside. I havent had a chance to test anything more at the moment but i got a new battery for the poor old girl so that hampered my efforts to do some diagnosis. What kit did you go with and are you happy with it? lots of positive reviews about the npc organic. How much did it cost you? easy to do yourself without a hoist?
Edited by S15200sx2002, 14 July 2017 - 11:37 AM.
Quote

chris_c30's Photo chris_c30 14 Jul 2017

Did my 14 without a hoist it's a pita but it'd doable
Quote