Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_1/skin_topic.php on line 907
NEW SITE BUGS / CHANGES WANTED - Hardtuned.net - Page 2

Jump to content


- - - - -

NEW SITE BUGS / CHANGES WANTED 

site change
451 replies to this topic

#31 GFUNK

  • Joined:06-August 07
  • Location:Australia QLD
  • Car:Onevia

Posted 19 October 2011 - 05:33 PM

looks pretty nice :)

Android version was broken this morning but working now, if you press the window icon top right then hit "new content" it brings up the active topics

#32 Rolled Cambers

  • Joined:14-July 09
  • Location:Australia VIC
  • Car:Nissan Silvia s13.

Posted 19 October 2011 - 05:44 PM

Would love the PM box under our names again.
Unless it's there and I can't find it :mellow:

#33 ONE_VIA_S13

  • Joined:14-April 05
  • Location:Australia VIC
  • Car:350Z

Posted 19 October 2011 - 05:48 PM

View PostRolled Cambers, on 19 October 2011 - 05:44 PM, said:

Would love the PM box under our names again.
Unless it's there and I can't find it Posted Image

Click the envelope near your name up the top or, click your name/drop down menu then click 'Personal Messenger'

#34 -**wHiStLe**-

  • Joined:02-November 06
  • Location:Australia VIC
  • Car:S15, R32, R33

Posted 19 October 2011 - 05:58 PM

Where do I find topics I've recently posted in?
Like how I used to click 'my posts'.

#35 blingcommander

  • Joined:05-October 06
  • Location:Japan
  • Car:Scooty-Puff Jr.

Posted 19 October 2011 - 06:08 PM

don't have a widescreen monitor. can i make it fit my normal screen?

#36 Flying180

  • Joined:29-March 05
  • Location:Australia SA

Posted 19 October 2011 - 06:37 PM

View Post-**wHiStLe**-, on 19 October 2011 - 05:58 PM, said:

Where do I find topics I've recently posted in?
Like how I used to click 'my posts'.

Go to the "General" drop down menu.
First 3 options are "Active Content", "My Topics" and "replied topics".

An interesting feature with this update is that you can now 'follow a thread', and then you'll get notifications whenever there is a reply. You should see the "follow" button just above the right side of the forum thread.

#37 booostin

  • Joined:01-June 06
  • Location:Australia QLD

Posted 19 October 2011 - 06:46 PM

Site upgrade is pretty damn good imo. I like that there isnt all these sections to the drop down menu as much, the only thing is I find it hard to read listed topics, but I'm sure its something I'll have to get used too.

Also I cant upload pics to my for sale thread atm and you should have left your avatar up you had before loz :lol:

View PostONE_VIA_S13, on 19 October 2011 - 05:17 PM, said:

I find it amazing how many members use their phones to browse..

Errbody needs their NS fix on the go XD

#38 SLY-031

  • Joined:22-July 04
  • Location:Australia SA
  • Car:Legnum VR-4

Posted 19 October 2011 - 06:53 PM

View PostEnFlaMEd, on 19 October 2011 - 03:31 PM, said:

Can you please make external links open in a new tab. Shits me to tears when I click on something and then close the tab after I'm done forgetting that I no longer have NS opened thus having to open a new tab and go back through the website to get back to where I was. Yes I am too retarded to remember to right click.

This.

I do it all the time as well, drives me crazy.

Haven't had a chance to look much more, but what I've seen it looks good.



Actually, the other thing I can think of, is network wide Logins.

I'm logged in to NS.com. If I get an update from a reply by someone using HT.net or any others, I'm not lgged in and it doesn't go to the new post but back to the first page.

Edited by SLY-031, 19 October 2011 - 06:59 PM.


#39 Tamimego

  • Joined:12-September 08
  • Location:Australia QLD
  • Car:1991 180sx SR20DET

Posted 19 October 2011 - 07:13 PM

External links should now open in a new window, please try it out.

#40 Judas

  • Joined:20-April 06
  • Location:Australia VIC
  • Car:S1 - S14

Posted 19 October 2011 - 07:17 PM

External links working for me, possible to apply that to attached images also or will that return to popout window?

#41 Rolled Cambers

  • Joined:14-July 09
  • Location:Australia VIC
  • Car:Nissan Silvia s13.

Posted 19 October 2011 - 07:31 PM

View PostONE_VIA_S13, on 19 October 2011 - 05:48 PM, said:

View PostRolled Cambers, on 19 October 2011 - 05:44 PM, said:

Would love the PM box under our names again.
Unless it's there and I can't find it :mellow:

Click the envelope near your name up the top or, click your name/drop down menu then click 'Personal Messenger'

No I mean next to the persons name you want to PM in a thread. Rather than going into your inbox, writing their name etc.
So much easier with the old one

And to celebrate the new layouts. All our warning should be removed.
Start fresh, like the layout :ph34r:

Edited by Rolled Cambers, 19 October 2011 - 07:32 PM.


#42 Lucas.

  • Joined:25-November 08
  • Location:Australia SA
  • Car:Toyota 4 runner

Posted 19 October 2011 - 07:32 PM

View PostRolled Cambers, on 19 October 2011 - 07:31 PM, said:

View PostONE_VIA_S13, on 19 October 2011 - 05:48 PM, said:

View PostRolled Cambers, on 19 October 2011 - 05:44 PM, said:

Would love the PM box under our names again.
Unless it's there and I can't find it Posted Image

Click the envelope near your name up the top or, click your name/drop down menu then click 'Personal Messenger'

No I mean next to the persons name you want to PM in a thread. Rather than going into your inbox, writing their name etc.
So much easier with the old one

high light there name with your mouse on the left hand side then select "send message"

#43 keyhole150

  • Joined:23-December 09
  • Location:Australia SA
  • Car:Type X

Posted 19 October 2011 - 07:33 PM

Not sure if you're planning on changing it when you change the front page (nissansilvia.com) but if I go from the front page and click on Active Content (mind you the front page still has old layout) then I get the active content screen but it, without fail, shows that there is no new content. I have to refresh again to actually get new content.

I did noticed the posts seem to pop up in real time (I think) which I thought was pretty damn cool.

#44 Tamimego

  • Joined:12-September 08
  • Location:Australia QLD
  • Car:1991 180sx SR20DET

Posted 19 October 2011 - 07:45 PM

The front page will be redone in the near future, just working on the bugs with the latest forums updates.

#45 horrace

  • Joined:11-November 05
  • Location:Australia WA
  • Car:Nissan C34 Stagea

Posted 19 October 2011 - 07:52 PM

View PostONE_VIA_S13, on 19 October 2011 - 05:17 PM, said:

I find it amazing how many members use their phones to browse..

haha its what get me through my work day!

on topic i cant get the active topics to work on android using firefox, i click general and it reloads the page instead of dropping down the menu, work fine on my pc though.

#46 Tamimego

  • Joined:12-September 08
  • Location:Australia QLD
  • Car:1991 180sx SR20DET

Posted 19 October 2011 - 07:56 PM

View Posthorrace, on 19 October 2011 - 07:52 PM, said:

View PostONE_VIA_S13, on 19 October 2011 - 05:17 PM, said:

I find it amazing how many members use their phones to browse..

haha its what get me through my work day!

on topic i cant get the active topics to work on android using firefox, i click general and it reloads the page instead of dropping down the menu, work fine on my pc though.

That's because the current menu has not been designed to work with touch devices, there is a mobile skin for that reason. In the new mobile skin there is a button up the top right that looks like a window, press that and you can view new content.

#47 horrace

  • Joined:11-November 05
  • Location:Australia WA
  • Car:Nissan C34 Stagea

Posted 19 October 2011 - 08:00 PM

View PostTamimego, on 19 October 2011 - 07:56 PM, said:

View Posthorrace, on 19 October 2011 - 07:52 PM, said:

View PostONE_VIA_S13, on 19 October 2011 - 05:17 PM, said:

I find it amazing how many members use their phones to browse..
haha its what get me through my work day! on topic i cant get the active topics to work on android using firefox, i click general and it reloads the page instead of dropping down the menu, work fine on my pc though.
That's because the current menu has not been designed to work with touch devices, there is a mobile skin for that reason. In the new mobile skin there is a button up the top right that looks like a window, press that and you can view new content.

hey thanks for that, it wasnt decting i was on a mobile for some reason all sorted. It was also impossible to see the "change theme" on the mobile, the colours are too close and it is invisible. I saw in on my pc then did it blind on my phone

#48 ONE_VIA_S13

  • Joined:14-April 05
  • Location:Australia VIC
  • Car:350Z

Posted 19 October 2011 - 08:16 PM

One thing I have noticed is that mousing over topics the 'gear' symbol for 'Moderator Actions' on the right hand side doesn't seem to be working, it just snaps to the top of the page and does nothing.

I guess it should be the new 'lock, pin, change topic, etc' button..

#49 Drunken Monk

  • Joined:21-May 09
  • Location:Australia VIC
  • Car:180sx

Posted 19 October 2011 - 09:15 PM

my pic uploader doesnt work, the top of my page (the grey section) where my username and 'notifications' bar covers half my window (as in it is the first 20cm of my page).
is this an iscolated issue or is anybody else experiencing it?
i'd upload a pic, but, oh wait
***edit, now it seems to include the pic. fkn annoying

and i see in the notifications part, there is mention of the 'Like' button, does this mean the like/+1 is coming back, because i loved that shit

Attached Thumbnails

  • Attached Image: NS-layout-error.jpg

Edited by fyjosh, 19 October 2011 - 09:16 PM.


#50 Tamimego

  • Joined:12-September 08
  • Location:Australia QLD
  • Car:1991 180sx SR20DET

Posted 19 October 2011 - 09:17 PM

View Postfyjosh, on 19 October 2011 - 09:15 PM, said:

my pic uploader doesnt work, the top of my page (the grey section) where my username and 'notifications' bar covers half my window (as in it is the first 20cm of my page).
is this an iscolated issue or is anybody else experiencing it?
i'd upload a pic, but, oh wait
***edit, now it seems to include the pic. fkn annoying

and i see in the notifications part, there is mention of the 'Like' button, does this mean the like/+1 is coming back, because i loved that shit

Can you try clearing your cookies and cache? As for the uploads problem, will have to look more into it.

#51 loz

  • Joined:31-December 97
  • Location:Australia QLD
  • Car:Nissan 200SX S14.5

Posted 19 October 2011 - 10:26 PM

View Postblingcommander, on 19 October 2011 - 06:08 PM, said:

don't have a widescreen monitor. can i make it fit my normal screen?

not sure what you mean?

if you are still running 800X600 you really need a new computer, even 1024X768 is borderline dinosaur.

#52 nisskid

  • Joined:10-May 05
  • Location:Australia SA
  • Car:R32 4dr, C33 & A31

Posted 19 October 2011 - 11:35 PM

loving the new my content feature, been using it a bit on SAU, but much handier on here where i post on a wider range of topics.

#53 Moleman

  • Joined:14-October 08
  • Location:Australia SA
  • Car:S13 SILVIA

Posted 19 October 2011 - 11:57 PM

Don't know if its been raised already, but a last page button in threads on the mobile version

#54 King Troll

  • Joined:28-June 10
  • Location:Australia WA
  • Car:JUN s15

Posted 20 October 2011 - 12:02 AM

View PostRolled Cambers, on 19 October 2011 - 07:31 PM, said:


No I mean next to the persons name you want to PM in a thread. Rather than going into your inbox, writing their name etc.
So much easier with the old one

And to celebrate the new layouts. All our warning should be removed.
Start fresh, like the layout Posted Image

i was actually hoping that would happen when i came on for the first time today :lol:

#55 horrace

  • Joined:11-November 05
  • Location:Australia WA
  • Car:Nissan C34 Stagea

Posted 20 October 2011 - 12:02 AM

View PostJizzy, on 19 October 2011 - 11:57 PM, said:

Don't know if its been raised already, but a last page button in threads on the mobile version

+1 or even a select page option

#56 AnDyStYLe

  • Joined:31-January 05
  • Location:Australia VIC
  • Car:RPS13

Posted 20 October 2011 - 08:45 AM

"Profile Feed" in Viewing Profile contains own comments made by the member to another member.

Cheers,

Andy

#57 blingcommander

  • Joined:05-October 06
  • Location:Japan
  • Car:Scooty-Puff Jr.

Posted 20 October 2011 - 08:51 AM

View Postloz, on 19 October 2011 - 10:26 PM, said:

View Postblingcommander, on 19 October 2011 - 06:08 PM, said:

don't have a widescreen monitor. can i make it fit my normal screen?

not sure what you mean?

if you are still running 800X600 you really need a new computer, even 1024X768 is borderline dinosaur.

everything fits fine on my work computer, but at home to read a thread i need to scroll across to see a whole post, but when i do i can't see who posted it.

no idea what any of those number mean, though my home pc is over 10 years old :lol:

#58 kriss

  • Joined:25-August 08
  • Location:Australia VIC
  • Car:A31 - CHEV

Posted 20 October 2011 - 08:58 AM

this is what im having a problem with at the moment

-mobile version sucks the fat one
-when you're in a thread that has more than 3-4 pages you cant just click "last" at the bottom to go to the last page you have to go one buy one, which is drainer if it has 50+ pages lol
-im not getting email notifications anymore of replys in threads ive posted in
-no more "active" bit at the top

Edited by kriss, 20 October 2011 - 08:59 AM.


#59 Lucas.

  • Joined:25-November 08
  • Location:Australia SA
  • Car:Toyota 4 runner

Posted 20 October 2011 - 09:34 AM

Kriss.

Topright. Opn box thing. -> new content = active topics

As far as I was told

#60 saadn

  • Joined:11-February 11
  • Location:Australia SA
  • Car:JDM s15

Posted 20 October 2011 - 10:36 AM

i think its great, i would love an active content button for the mobile though! that would be great :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Common Links

  • About Us
  • Privacy Policy
  • User Agreement
  • Help & Support Forums
  • Advertise
  •  

    By your continued use of this site, you agree to follow all Rules & Guidelines and abide by the User Agreement outlined in our Terms & Conditions.

    Hardtuned Network is hosted by Sanity Technology

    Design, Site Management & Hotness provided by Loz.

    Big thanks to all our members and volunteers for making this network what it is today!