Jump to content

B'sS13

Silver Member
  • Content count

    465
  • Joined

  • Last visited

Everything posted by B'sS13

  1. I have a custom xvs 650 it is RatAFyed no Crome all brushed steel. springer seat no guards side mount number plate all Led hidden lights. Stage 3 jets custom 3" steel pipes stained with heat. big cam flat raked bars droped on its arse with standard ride height so still performs (how I did this will leave you gobsmacked) . Took me a year to build in my dining room. (Picture this leather saddle brushed steel tank and covers mat black wheels frame flat bars white writing on tires. BOB I will not post pictures because some one will try and copy then fail and I will burn the bike. If you can not ride I will not sell you this bike 10k firm
  2. DR600 Suzuki DAKAR 1988

    Gremlins that is all. Barn find mint condition everything standard Repaired muffler Cleaned carby checked jets needle diafram Float level 23-24mm pretty sure I checked it right held it upside down measured. Problem. fresh plugs starts runs (like a bag of shit) can ride if you bang on the throttle. On idle for a few min stalls. If you shoved c4 up a horses ares it couldn't kick the *milkshake* over. It fouls the plugs dry and black. Clean them bang starts first go. It seems if you turn the fuel off on idle it revs up as it leans out. Mixture screw makes no difference 1 turn 1.5 turn 4 turn same shit After I fix that I must find why the battery is not charging hopefully rectifier but it may be the stator I have a sneaking susspission if the stator is ratshit maby weak spark or maby ive had 2 many beers witch would explane my spelling but I'm pretty good so spelling has nothing to do with how annoyed I am Beyond blue had no idea any help would be grate
  3. Pull off your fuel filter drain it. If its hard to blow through. You have rust in your tank! Drop out your tank clean it out! Ive had this problem with all my CA's that have been sitting Also check all your vacume lines that they are not carboned up
  4. Have u got those RBX in white what sizes offset?
  5. Earth good! Yea it's hard to find the electrical cleaner/protector I think wurth make it (I get it off the qantas mechanics) the shit is the bom smells good 2. Otherwise just use some boiling water pour on the corrosion then some solvent & a tooth brush or and even a small screw driver to scratch up the surface. Or just crack the shits cut them off and solder a terminal on
  6. Making a S15 drift car?

    Because you are asking this question.... Don't do it. You will FAIL ........
  7. Yea mate those 2 plugs controll the spark and instruments. Id pull them all apart and clean them with electrical cleaner protector . it pays to use that other wise in a few weeks the corrosion will grow back & you will be doing the same thing again. Also make sure you have a good earth strap to the motor and the earth strap in the boot is not on a painted surface. Also for $20 you can get a key type isolator switch you can install in the engin bay to connect the positive to the boot cable.
  8. clutch pedal reinforcement

    I just wacked some little 10mill bolts through those spot welds. My ca had a to4e so I kicked the f@$& out of that clutch they held up
  9. If your near just jap there is a old Chinese guy in tarrenpoint (southern driveshafts) he really knows his shit. take yours there he has heaps in stock for exchange $80 each for normal about $110 ea for gtr.
  10. List the cars you have owned

    Ha ha go's to show how much I cared about that car. It was the one before the vs. must be vr? No idea Don't care swaped it for a boat I picked up for $400 then sold it for a mint
  11. List the cars you have owned

    I love this game 1. daihatsu Mira 2. Daihatsu Feroza F300 3.toyota hilux 4 runner 4. 89nissan Silvia s13 ca18det (2002) yea boiii 5. Mitsubishi sigma 6. S13 Silvia 89 ca18 7. Volvo 240GL (love) 8. Ae71 corolla - ca18 hydro set up 9.nissan stagea 10. Mazda s5 rx7 shavanna 11. Nissan terrano 12. S1580 sr20det 13. Whoops forgot corona wagon. Ow I did own a VH commodore ute with a hectic suped up full sick motor. But commodores don't count!
  12. I'm off it! Black top sr20det pwr fc avcr t28 71bb injectors cams tune (bigger fuel pump zings like a mo So the car has been running sweet @ 20psi 2 hours in to a drive after boosting fine it starts to spit and coff at full boost around 5k @7psi @10 psi & worse @20psi Other than that car runs fine. It's just had a tune up fuel filter plugs bcpr7es. I've put another set of plugs in .... I've replaced the coil packs ..... I've checked all the electrical plugs I've checked all the vacume lines & cooler Checked afm WTF no change So I'm thinking fuel pump but I don't have another to test and after buying coil packs this shit is going to get expensive. Id rather be certain before I throw my $$$ away I can monitor everything on the pwr fc but I have no idea what it's ment to be at For instance the injector duity is at 66% when it coffs n splutters under full boost (load) is this right? What other sensors can I check and what are the specs Help a battler out I want to spend money on hydraulic handbrakes cages adjustable arms not parts I don't need I've already run out of room in my garage
  13. Every one stop worrying.... The retard who owned the car before me sealed the fuel pump with coper max. The problem occurred about 40min after I filled the tank to the brim. Giving time for the copper max to soften up and block the intank fuel filter. So the previous owner was a battler who couldn't afford a full tank of fuel among other things we won't get into...
  14. Well it was running fine on the bcpr7es after the tune up. And I thort maby I fouled the plugs from granny driving. But I put a brand new set in at it spluttered first hit.! I'll put the irridums back in. But it won't fix it. When I say braking down it doesn't sound like limiter and it's not revving past 5k it's poping and bouncing. It's fine not under load revs right through
  15. If you think the rubber pipe is sucking closed put cable ties around it or hose clamps. in the middle. It will help hold its shape.
  16. S13 Gearbox/Clutch issue

    Thrust bearing. It's not in the gear box it's the one on your clutch fork that pushes the plates in on your clutch.
  17. Is it the same angle where it binds up. Rack could be bent. Take the boot off and wack a straight edge on the shaft on full lock. Also jack the front end up make sure the steering lock is off & car turned off hold both sides of the tire and move it lock to lock
  18. If its silicone hose it will be fine as long as it doesn't touch. Back in the day I ust to light ciiggies off my manifold and the hoses where a few cm away. But I had solid engin mounts so there was no movement
  19. Love to but I'm stuck in orange. I'll have to nurse it back to sydney I've had coil packs crack before and when I seal them it comes good. It does sound like a BR limiter when it splutters but there is no black smoke. I did find a burnt whire in the fuel pump harness plug. I cleaned it up it's still happening. It' has to be an aftermarket pump because some retard has sealed it with copper max. And it is zinging loud but not as loud as a gtr pump. The injector duty cycle is hitting 66% on the pfc. I'm not sure what specs or what to look for the fc is very limited.
  20. I have the same problem. Sr20 braking down @ 4000rpm around 10 psi coffing splattering when holding the pedal flat. Illuminated fuel filter plugs no vacume leeks. Spark plugs are black so I don't think it's running lean There are some cracks in the standard coil packs but after sealing them with electrical tape it still broke down under load. Doing my head in
  21. Enkei92 mate can I get some more info on these wheels size pattern offset??? And a ruff price looking for 16" 17"
  22. **Lounge Area**

    hay kids havent been on in a while check out my clean as fc for sale on the fourms. s5 with 66000km for $6600 I KNOW BARGIN probably be gorne on sunday just thort id give the local kids the heads up i know how u all froth over my cars
×