Jump to content

hotlap

Silver Member
  • Content count

    258
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hotlap

  • Rank
    Standard Member
  • Birthday 08/18/1986

Contact Methods

  • Website URL
    http://

General Info

  • Location
    Australia QLD
  1. cadet1200 I would think it would be unlikely you have damaged the motor with idle tune settings. Important you check the condition of spark plugs, likely they have fouled from the previous settings. Have you got a wideband? Perhaps check for tell-tail blown headgasket symptons. I would replace the plugs and increase the setting t_rpm idle to 20deg ADV. from what i gather you would have only had 10deg ADV @ idle with previous settings. Perhaps it's a wiring issue, have you checked the handset for error codes? check the manual for more info on errors. Microtech is relatively simple to get up and running once you know wiring is ok and the injector size is not over the top. May even find it is an unrelated issue such as faulty CAS. There are so many variables. Stick with it. cheers
  2. cadet1200 an LT won't let you reduce the timing below the static timing value. Assuming you have correctly set the static timing value to 10deg, i would suggest more timing in the t_rpm screens, try 20deg at idle and push up to 25deg through the rpms. Then using t_map remove timing with load, try 0 at vacuum and head linearly to say -13deg at full boost, which would mean you have 12deg of timing up top. this might be a good place to start and you can try add more if suits your setup.
  3. cadet1200, Any update? when you say it isnt running correctly, are you talking idle, cruise or WOT? hotlap
  4. cadet1200, settings below from my rig; t_gap >050 = +15deg t_gap 100 = +15deg t_gap 150 = +15deg t_gap 200 = +14deg t_gap 250 = +12deg t_gap 300 = +10deg stays @ + 10deg right through to t_gap 1200 t_inj >050 = 180deg t_inj 500 = 180deg t_inj 600 = 210deg t_inj 900 = 240deg t_inj 1000 = 240deg t_inj 1100 = 270deg Hope this helps you to get it to run like it should. Let me know how you get on. hotlap
  5. cadet1200 - haven't forgotten about you. Just haven't been out to where the car is stored to check the settings. Should get out there next weekend. cheers
  6. cadet1200 - yes the Microtech & CA18 pairing are still around. I will check the settings and try to get back to you this weekend. The LT10s has served me well over the past decade or so. cadet1200 - yes the Microtech & CA18 pairing are still around. I will check the settings and try to get back to you this weekend. The LT10s has served me well over the past decade or so.
  7. ca18det rebuild, forged? stock?

    Xtreme Motorsport in t'ville, will hook you up.
  8. 11.5mm lift??? you mean 10.25? have you considered a GT3082 instead of the 35...? thats what im about to change over too instead of my big wheeled 2876R set-up sounds good
  9. Let me know when CA ones are available
  10. i know that.. what do i connect that too?
  11. Hey guys, Im trying to find what to connect to for a tacho output signal for my microtech.... Ignitor maybe...? thanks guys
  12. dude do some research on ca's.... plenty of info on this site. stock motor will handle more then 200rwkws if tuned right.. just get some boltons to start with.
  13. clutch for a ca

    call 1800CLUTCH. x-treme clutches.
×