Jump to content

Search the Community

Showing results for tags 'automatic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • General Automotive Chat
    • New Member Introductions!
    • Members Rides
    • Car Photoshoots
    • Motorsports
    • Event Coverage
  • Classifieds
    • Latest Parts from our Sponsors
    • Cars for Sale
    • Bikes for Sale
    • Parts for Sale
    • Stuff for Sale
    • Wanted to Buy
  • Sponsors Forums
    • Sponsor Forums
  • Technical & Support
    • Fabrication & Customisation
    • Car Audio & Electrical
    • Nissan Silvia (nissansilvia.com)
    • Nissan Skyline (skyline-gt.com)
    • Nissan GTR (gtroc.com)
    • Nissan 350z (350tuned.com)
    • Toyota (ttuned.com)
    • Mazda (mazdatuned.com)
    • Subaru (subituned.com.au)
    • Mitsubishi (evotuned.com)
    • Honda (hondatuned.com)
    • Euro (eurotuned.com.au)
    • 4WD Chat
    • Bikes
  • Lifestyle
    • General Off Topic Discussions
    • Sports Forum
    • Holidays & Travelling
    • Fitness Diet Bodybuilding
    • Tech & Gadgets
    • Computer & Video Games
    • Movies, Video & TV
    • Music
    • Girls ONLY chat
    • Jokes & Fun Stuff
    • Art, Graphics & Photography
    • Careers & Jobs
  • State forums
    • Australia - South Australia
    • Australia - Victoria
    • Australia - New South Wales
    • Australia - Queensland
    • Australia - Western Australia
    • Australia - ACT
    • Australia - Tasmania
    • Australia - Northern Territory
  • ADMIN & HELP
    • **WEBSITE HELP FORUM**

Calendars

  • Show All
  • Australia - National
  • Australia - QLD
  • Australia - NSW
  • Australia - VIC
  • Australia - ACT
  • Australia - TAS
  • Australia - SA
  • Australia - WA
  • Australia - NT
  • New Zealand
  • Japan - Asia
  • United States & Canada
  • United Kingdom
  • Europe
  • International

Found 3 results

  1. Hi everyone! My wife has a freshly imported an Evo 7 GT-A and has decided that she wants to sell and go for a different car for family reasons. It hasn’t been driven or registered in Australia yet, so you will be the first owner. * Sunroof (rare to find these with sunroofs) * Standard Evo 7 Rear Spoiler * Standard Evo 7 Front Mount Intercooler * Brembo Brakes with near New Pads * Climate Control * HID Headlights * 7 inch Panasonic DVD Player / GPS Navigation * Dual Airbags The car is 100% stock standard and we have all import papers and books to prove the 78,000 low kilometres are genuine. We can also provide a RWC for your peace of mind and all mechanical tests are more than welcome. 12 Months Registration can also be included for the right price! Additionally, The following service items have just been completed: - New air filter - New fuel and oil filters - Wiper blades replaced - Brake fluid flushed and replaced - Fully steamed cleaned interior My wife’s car is $14,450 NEG so please call her - Chandi on 0425 171 252 Thanks for looking!
  2. Hi All I have done a search but to no avail. I have an auto s14a and the transmission packed up the other day. i was wondering if an s15 auto transmission would be a direct swap or will it require much modification? Any help/suggestions would be good. I'm not going down the path of a manual conversion as it would be too costly. i would prefer to just buy a manual s14 (im questioning why i didnt do this in the beginning) Don't want a reco'ed rebuilt auto trans as this will also be too costly so i was thinking of putting in a second hand auto trans. Thanks in advance for the help. Craig
  3. Hi Guys, So i have a 1999 Automatic S14a. While cruising at 80 km/ph, the revs usually sit at around 1.5 - 2K. when the overdrive button is turned off, (depressed) and still cruising at 80, the revs sit around the 4K range. The problem i am now having is that the overdrive button is on (pressed in) and while cruising at 80, the revs will be at around the 4K range, then drop to 1.5-2K then back to 4K. It seems the Over-drive is turning itself off but is not showing on the cluster display. Has anyone else experiences this or know what the problem may be? Thanks in advance.
×