Jump to content

Search the Community

Showing results for tags 'loom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • General Automotive Chat
    • New Member Introductions!
    • Members Rides
    • Car Photoshoots
    • Motorsports
    • Event Coverage
  • Classifieds
    • Latest Parts from our Sponsors
    • Cars for Sale
    • Bikes for Sale
    • Parts for Sale
    • Stuff for Sale
    • Wanted to Buy
  • Sponsors Forums
    • Sponsor Forums
  • Technical & Support
    • Fabrication & Customisation
    • Car Audio & Electrical
    • Nissan Silvia (nissansilvia.com)
    • Nissan Skyline (skyline-gt.com)
    • Nissan GTR (gtroc.com)
    • Nissan 350z (350tuned.com)
    • Toyota (ttuned.com)
    • Mazda (mazdatuned.com)
    • Subaru (subituned.com.au)
    • Mitsubishi (evotuned.com)
    • Honda (hondatuned.com)
    • Euro (eurotuned.com.au)
    • 4WD Chat
    • Bikes
  • Lifestyle
    • General Off Topic Discussions
    • Sports Forum
    • Holidays & Travelling
    • Fitness Diet Bodybuilding
    • Tech & Gadgets
    • Computer & Video Games
    • Movies, Video & TV
    • Music
    • Girls ONLY chat
    • Jokes & Fun Stuff
    • Art, Graphics & Photography
    • Careers & Jobs
  • State forums
    • Australia - South Australia
    • Australia - Victoria
    • Australia - New South Wales
    • Australia - Queensland
    • Australia - Western Australia
    • Australia - ACT
    • Australia - Tasmania
    • Australia - Northern Territory
  • ADMIN & HELP
    • **WEBSITE HELP FORUM**

Calendars

  • Show All
  • Australia - National
  • Australia - QLD
  • Australia - NSW
  • Australia - VIC
  • Australia - ACT
  • Australia - TAS
  • Australia - SA
  • Australia - WA
  • Australia - NT
  • New Zealand
  • Japan - Asia
  • United States & Canada
  • United Kingdom
  • Europe
  • International

Found 2 results

  1. Hi friends, On a S13 redtop sr20det does anyone know what the pin out is for the engine side loom? I.e from the ecu to the coil packs plug? There should be five pins, 1 for each coil and 1 power, just need to know which one is which on a stock loom. Reason being is I’ve got a micro tech ecu and it’s got a custom loom connected to the stock coil pack which has also been cut up to a custom plug. Now I got a plug and play spitfire coil packs for a redtop SR, so I don’t know which coil should line up to each pin from the spitfire igniter... if I can find out what the stock engine side loom is then I can just make up a loom and plug it in (I’ve got a blank loom ready to go) For the reason above I’m looking for the pin out (ie looking at it front on left to right, top row then bottom row) rather than colour ID Cheers guys!
  2. Hey Everyone, Im bought a rolling body 1995 s14 Factory sr20det, and i have a sr20de+t s15 engine ive decied to put in, im runny a sr20de eu and loom, plugs in mint, im missing a few parts tho ill put picture up soon, ive hooked it all up and its getting fuel, but no spark everything else seems to be working, just wondering since the sr20det are coil pack that the body plug in is different or something or the parts im missing are causing the problem?? need help Thanks
×