Jump to content

Search the Community

Showing results for tags 'passenger window control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • General Automotive Chat
    • New Member Introductions!
    • Members Rides
    • Car Photoshoots
    • Motorsports
    • Event Coverage
  • Classifieds
    • Latest Parts from our Sponsors
    • Cars for Sale
    • Bikes for Sale
    • Parts for Sale
    • Stuff for Sale
    • Wanted to Buy
  • Sponsors Forums
    • Sponsor Forums
  • Technical & Support
    • Fabrication & Customisation
    • Car Audio & Electrical
    • Nissan Silvia (nissansilvia.com)
    • Nissan Skyline (skyline-gt.com)
    • Nissan GTR (gtroc.com)
    • Nissan 350z (350tuned.com)
    • Toyota (ttuned.com)
    • Mazda (mazdatuned.com)
    • Subaru (subituned.com.au)
    • Mitsubishi (evotuned.com)
    • Honda (hondatuned.com)
    • Euro (eurotuned.com.au)
    • 4WD Chat
    • Bikes
  • Lifestyle
    • General Off Topic Discussions
    • Sports Forum
    • Holidays & Travelling
    • Fitness Diet Bodybuilding
    • Tech & Gadgets
    • Computer & Video Games
    • Movies, Video & TV
    • Music
    • Girls ONLY chat
    • Jokes & Fun Stuff
    • Art, Graphics & Photography
    • Careers & Jobs
  • State forums
    • Australia - South Australia
    • Australia - Victoria
    • Australia - New South Wales
    • Australia - Queensland
    • Australia - Western Australia
    • Australia - ACT
    • Australia - Tasmania
    • Australia - Northern Territory
  • ADMIN & HELP
    • **WEBSITE HELP FORUM**

Calendars

  • Show All
  • Australia - National
  • Australia - QLD
  • Australia - NSW
  • Australia - VIC
  • Australia - ACT
  • Australia - TAS
  • Australia - SA
  • Australia - WA
  • Australia - NT
  • New Zealand
  • Japan - Asia
  • United States & Canada
  • United Kingdom
  • Europe
  • International

Found 1 result

  1. ok so i'm at the point where i'm in need of some wiring fingerbanging guy/chick to come and say have you checked this and its 1 little wire or something i've missed and then she starts. So i done the whole SR20de to SR20DET conversion and the 2 wires behind ze headlight bridged (thanks to wizard and his mad soldering skills) now this is all that should have needed to be done to go bang bang but no... issue 1. No power to ecu pin 36 Issue 2. No Fuel pump priming issue 3. Passenger window wont work now... (No its not the amp) issue 4. Wiper is turned on After repairing a few wires from a doner loom (Another thanks to wizard) she seems to be getting spark to all coils and all injectors are pulsing and she wants to start buuuut NO FUEL! the EGI relay seems to be clicking off and on like it should and ive checked every fuse 3 times now after every attempt to fix and my fingers are killing ive tried grounding the thick blue/red stripe wire from fuel pump and that still dont work i removed old pump and replaced with a walbro new cradle and wiring just coz and still no priming. i tried bridging the power wire to fuel pump wire in brown plug but think i hit the wrong wire as thats when the wipers turned on - obviously i disconnected it but its still acting as if its on when its off. Any thoughts of saving me from going insane is deminishing at an alarming rate and would happily accept anyones thoughts or ideas on what possible things i can check PS. wipers and window can go to hell for the moment its winter anyways
×