Jump to content
Sign in to follow this  
n1k00

rear tail lights headlights on no break light

Recommended Posts

hey guys while my headlights are on i dont have a rear pass side break light but the dhs works fine lights off they both work fine any ideas?

 

possible badd earth but how do i check this

Share this post


Link to post
Share on other sites

thats whack, I can't think why that would ever happen

run your drivers side lights in parallel with your left hand lights for a quick fix, post back up if you figure it out, interesting problem

Share this post


Link to post
Share on other sites

Yep, I have my money on bad connections. Take the bulb cluster thing out of the tail lights and remove all the bulbs. If you can see corrosion in the bulb holders get some fine sandpaper and remove it. Also, the ground (negative) wires are screwed onto the cluster. Undo the screws check for corrosion, retighten.

 

If that still doesn't work, temporarily plug your left bulb cluster into the loom on the right hand side and check if it's still playing up. If it is playing up still then you know the problem is in the bulb cluster so either double check for corrosion or get a replacement.

 

Luke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×