Jump to content
Sign in to follow this  
B.O.X

GTR Nismo Engine Mounts in S13

Recommended Posts

Sup guys, been a while. Living in Canada now but got my 180 here with me.

Just wanted to see if anyone has run the Skyline Nismo engine mounts (11220-RS580) in their S13? Sick of the solid poly ones I have & dont think the S13 Nismo ones will work (motor will hit strut brace).

What mounts are you running & how soft/hard are they? Vibration?

Thanks in advance.

nengun-0254-03-nismo-engine_mounts.jpg

Share this post


Link to post
Share on other sites

What crossmember , engine and brace do you have?

Share this post


Link to post
Share on other sites

Standard crossmember, sr20det & Tomei 3 point brace

 

Standard crossmember, sr20det & Tomei 3 point brace

Share this post


Link to post
Share on other sites

The studs are offset on the passenger side iirc. And they are al least 20mm shorter (maybe more) than sr ones. Sump will hang well under the crossmember

Share this post


Link to post
Share on other sites

The engine mounts can be purchased individually if one is offset but good point on the height.

Not sure which ones to get. The Cusco ones look like they would be as bad as the solid polys.

Stock maybe? Which ones have you run bling?

Share this post


Link to post
Share on other sites

Is it this brace?

 

DSC03087.jpg

 

I run the S13 Nismo mounts, vibration and general NVH is pretty good considering the improvement they make over stock, and my Cusco brace doesn't look to be any higher than the one in that picture. I ran a urethane gearbox mount for a few hours and the Nismo gear is substancially better than that.

Share this post


Link to post
Share on other sites

Yep that's the brace. I've read that the Nismo mounts sit a lot higher than stock, must be kids with blown mounts that fit them then say they sit a lot higher.

I've only got about 30mm between the brace & cover. Might give them a try.

Share this post


Link to post
Share on other sites

It will fit fine as long as you arent running VCT motor

Share this post


Link to post
Share on other sites

It will fit fine as long as you arent running VCT motor

 

Sweet, I'll update this thread once I get them in (fingers crossed)

Share this post


Link to post
Share on other sites

Bad news, the nismo engine mounts cause the engine to touch the brace. Looking into the Cusco ones or drift freaq ones.

Will update again soon

Share this post


Link to post
Share on other sites

Bad news, the nismo engine mounts cause the engine to touch the brace. Looking into the Cusco ones or drift freaq ones.

Will update again soon

 

Raise the brace? I modified mine pretty easy with some plates on top of the strut tower

 

Stuff changing engine mounts again

Share this post


Link to post
Share on other sites

I'm with Brodie on this one; shim the base plate up or raise the front bar using some square tube welded to flat bar. Weld a tongue that extends to the far strut bolt, drill a hole to pass the main bar retention bolt through, then have two tongues at the top (with a joining plate welded between them at the top) with the new bar mount hole.

 

I can see that the rear bars might make it difficult to shim up the base plate, so raising the horizontal bar like I said might work. Either way, that brace isn't going to be tremendously effective given it can potentially rotate on the bolt with enough torque applied.

Share this post


Link to post
Share on other sites

was thinking of modding the brace but I'm not very happy with the nismo mounts, they aren't much different in terms of vibration. sick of the car feeling like a track car, wanna go on long road trips thru the states without my teeth fillings falling out.

Share this post


Link to post
Share on other sites

was thinking of modding the brace but I'm not very happy with the nismo mounts, they aren't much different in terms of vibration. sick of the car feeling like a track car, wanna go on long road trips thru the states without my teeth fillings falling out.

 

What? The engine mounts have almost nothing to do with vibration when driving. The gearbox mount can have a noticable effect, but otherwise it's 100% bushes and struts.

 

If the car feels acceptable at idle with regard to noise and vibration, and when driving the non-exhaust cabin noise isn't outrageous with an oem gearbox mount and aftermarket engine mounts, then the mounts aren't an issue. If you swap in a different gearbox mount and the cabin noise increases as does vibration, then yeah, it has to go. For instance, when I had a full set of oem mounts in decent condition, I installed a urethane gearbox mount, and after 3 hours I was so pissed off with it that I swapped it out at 11pm. At idle, it was louder in the cabin with the windows up than it was outside the car, the vibration was up, and it was substancially worse than a full set of Nismo engine/gearbox mounts.

 

For shocks and struts, you should consider oem, because coilovers all have the same faults until you spend serious cash on Ohlins or monotube shocks. I noticed some difference moving from my old Tein Control Flex to the MCA Blues, but almost nothing when travelling on relatively smooth road due to them having similar spring rates. The most obvious change was in the handling of sharp, fast movement, and in that respect the newer shocks performed better. Given the primary reason I bought them was that I was sick of overpass joints feeling like potholes, I was satisfied with my purchase. The joints still hit harder than they would in a Camry, but it became less of a 'PING!' and more of a 'thump'. If I were to go cross-country and cruise, I'd get some 4/2kg springs for front/rear to replace the 6/4, or some oem struts. I may well do this in the future as Sydney roads are fucked, and whilst the car is great on smooth sections of road, rough terrain can hit way too hard.

 

In your case, I dare say you can buy some 240sx struts and springs from a Pepboys or JEGs for cheap, so that's what I would do. If you want to cruise the States without rupturing a testicle, then oem is where it's at. I know Wizard installed some oem struts in the not-so-recent past, and he was blown away with how much more pleasant the car was to drive. OEM struts are easily the biggest bang for the buck in the USA, due to the 240sx being a locally-delivered car, and their prices in general being low.

 

In saying all of that, the main issue Silvias have are aftermarket control arms. Having myself gone from oem with rubber to Chinese pillowball adjustable, then to HardRace vulcanised rubber, I can confirm that any non-rubber-bush arms you have are likely 90% of your problem. Pillowball arms are absolutely awful for NVH, especially front arms, and how much they cost has no bearing on the outcome. In fact, you could probably change just the front castor rods for Hardrace or oem units, and it would seem like a different car.

 

In my case, I bought a full set of Hardrace shit, after one of the guys on NS sent me a PM to inform me of his experiences with the product line. I installed all the rear arms and the car felt better, but bumps still pretty hit hard with the pillowball castor rods, MCA blues and Megan Racing vulcanised rubber LCA bushes. I then installed the HardRace castor rods and wow, what a difference. Bumps went from feeling like potholes to feeling like overly firm bumps.

Share this post


Link to post
Share on other sites

Wow, thanks for the insight into ur experience.

I still believe that engine mounts make a difference. Totally agree with u on the gearbox mount.

I'm running gktech arms in the rear & hardrace castor arms (gktech had ran out at the time I ordered)

my bc coilovers are actually very comfortable when turned all the way soft (damper)

the one thing that help the most with drivability was tyre pressure. for some reason, I was always running them high (38/40psi) maybe cause I've always worked on euro cars and their mostly that high. but once I looked up the stock pressure & set mine around there, damn its a different car! (stock is 2 Bar)

 

For now I'm pretty happy with the Nismo gearbox mount (or tranny mount here in North America lol) & Cusco engine mounts. I think the main thing to look out for when it comes to engine mounts for the s-chassis, is to look at the design of the mount.

If its just one piece that is held by a single bolt, your not gonna enjoy it. whereas the stock, nismo, cusco & drift freaq ones are pretty much 2 pieces to insulate the vibrations.

 

On a side note, I drove for the first time with just the dump pipe & down pipe on... Don't do it lol

Share this post


Link to post
Share on other sites

No problem man, good to hear you're making progess! Can't say I would have expected you to be running 40spi in your tyres; what spec tyres are you running? The stock pressure is based on the car running a 205/60R15, which has a lot more sidewall to compress, and that sidewall is much softer than a low profile. From memory, my 235/45 R17s recommend a max/operating pressure of 32psi on the side, albeit that would probably be around 34psi hot due to the air expanding due to heat.

 

I generally run 36psi hot in mine out of preference, as I've found it to be alright for me, hot in this case meaning that I fill it to 36psi and then deflate it back to 36psi at the end of a long drive (something that would get the tyres to temperature). This means it's probably around 34psi cold.

Share this post


Link to post
Share on other sites

Been a while, this website is so glitchy from this side of the world.

 

I'm running a 205/55R16 on 16x8 rims. I really don't know why I was running my pressures so high lol. I run 32psi front & 30psi rear cold now.

 

Abit of an update, I've been driving my car as a daily to commute to & from work & I can say I'm pretty happy with it.

For the first time its actually a pleasure driving it.

 

With the fuel quality so poor here in Vancouver I'm thinking of going E85 (getting some knock under boost) but that's another thread which I'll need some insight soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×