Jump to content
Sign in to follow this  
CQNMAN

05' CBR 600RR

Recommended Posts

Hi all,

 

Started up the bike today (cold start) and when warming up from about 30 - 60 degrees on the temp display, white smoke was coming out of the exhaust, it started off with a little then progressively got worse and worse until about 60 degrees then stopped.

Bike has never overheated. Rides fine.

 

Anyone know of a possible cause?

 

 

 

Hope it isn't anything major...

Share this post


Link to post
Share on other sites

white smoke means moisture, if it's stopped after warmed up, doubt it's an issue

Share this post


Link to post
Share on other sites

Just started it up again, and it was still there but not as much.

Been busy today so will have a good look tuesday.

 

Thanks for the reply Danny_s15

Share this post


Link to post
Share on other sites

yeah its just condensation in the exhaust. nothing to worry about. give it a good ride to clear it out if your bike sits for decent periods.

Share this post


Link to post
Share on other sites

how long since you rode it, quite common to get some white smoke if you haven't ridden in a while

Share this post


Link to post
Share on other sites

I ride it 2 or 3 times a week, not very far rides.

It does sit for a few days at a time though.

Still having the same problem with the white smoke at start up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×