Jump to content
Sign in to follow this  
sc s15

S13 Silvia Race Car. 2015 season finished.

Recommended Posts

Hey mate,

 

I searched the thread for any mentions of 'diff' but found nothing. Apologies if it's been covered.

 

-What diff are you using?

-Have you experimented with different diff types before settling on the one you have?

 

Cheers

Share this post


Link to post
Share on other sites

I'm just using a 1.5 way, I think it's a Kazz but I can't actually remember. 4.36 ratio. It was already in the car when I bought it so I haven't tried anything else.

Share this post


Link to post
Share on other sites

Retune was done this week with the Haltech and procams. Made 10-20hp more from 5000rpm up. Now makes power until 7500rpm instead of 6800, but I've lost power under 4500. It should work out alright on the track but would suck for a street car.

 

I was shifting at around 6700 before, will probably move that up to around 7000.

dyno procams rpm.jpg

 

Can i take a guess and say Mercury tuned it?

 

I gather you had standard cams before- what are the specs of the pro cams? Did they dial in the gears?

 

Should have spoken to Callumn Sam, he's running 4 less psi for the same performance with his Haltech, tuned by a Haltech specialist. Are you running the same psi as before. I reckon theres' more to be had, what was the reasoning for 11.2 AFRs, man thats rich as eh.

But I'm sure you're happy with it.

Have a chat with Callumn

Share this post


Link to post
Share on other sites

Nah I had poncams before. Was tuned at stz, they're also a haltech dealer. Im not sure why it's so much richer than it was before?

 

Cams were adjusted on the dyno. Still running 20psi.

 

Callums is making a fair bit less power, pretty sure he has run out of injector though.

Edited by sc s15

Share this post


Link to post
Share on other sites

From memory his is making around 320 on 14psi. Conservatively even if he makes a p*ssy 10hp per psi on 20 he'd be around 380hp.

Out of injector sounds fair then , I didn't ask Mick why he stopped at 14psi.

 

It's funny last time on track I couldn't keep heat in the pads so I deleted my cooling ducts. What pads are you using?

Share this post


Link to post
Share on other sites

Yeah, ill see how it goes next meeting, will get it looked at if it's not performing as well as it should be.

Brake ducts are mostly for 10 lap races on Qr national, they're fine for 5 laps or so but they start to struggle after that. Running hawk dtc60 pads atm.

 

Yeah, ill see how it goes next meeting, will get it looked at if it's not performing as well as it should be.

Brake ducts are mostly for 10 lap races on Qr national, they're fine for 5 laps or so but they start to struggle after that. Running hawk dtc60 pads atm.

Share this post


Link to post
Share on other sites

Fair enough, I never did more than 5 laps that sounds fair too. The 60's sound familiar however 70 was the number I had mind.....5 years ago now so who knows ha ha

 

Look forward to hearing how it goes

Share this post


Link to post
Share on other sites

Modified my splitter to suit the standard front bar and made some panels to get the wheels mostly out of the airflow and reduce drag.

P1000290.JPG

P1000285.JPG

P1000287.JPG

P1000282.JPG

P1000289.JPG

Edited by sc s15

Share this post


Link to post
Share on other sites

As is usual for this year had a massively disappointing weekend at 2 Days of Thunder. Got 2 laps into qualifying and the car overheated. Got back to the pits and found that it had pumped half the coolant out. Refilled it and bled it before the first race, didn't look like there was any bubbles or anything coming out so I thought it might've just been an airlock or something.

 

Lasted 1.5 laps in the first race before overheating again. Pulled the thermostat out, refilled it. Was pretty obvious that there is now a compression leak into the coolant. So blown headgasket.

 

Will be pulling the engine out and getting it freshened up, it's been 5+ years since it was built so it's probably time anyway.

 

The Haltech saved me from doing alot more damage, once the temp got to 110 it was setup to rev limit me to 3500. If I was still using the PFC I probably wouldn't have noticed until the motor blew up.

 

Car is about 5km/hr faster down both straights on the 1 7/10's lap I did in qualifying, so it's definitely making a fair bit more power and now pulls alot better in 5th. Did an easy 1:19 on that lap.

 

Had and interesting first lap in the race i started too. See vid.

 

http://www.youtube.com/watch?v=rDwmveaKvNw&feature=youtu.be

2dot.jpg

12.jpg

Share this post


Link to post
Share on other sites

Sorry to hear man. Unlucky :( Lots of bubbles there. Like you say, least you had the Haltech now.

Share this post


Link to post
Share on other sites

Ha, Dwayne takes any opportunity. I was expecting that, old mate in the R35 wasn't.

Share this post


Link to post
Share on other sites

I love the new look of your car mate. Been lurking on your build thread for a while now and the new/old silvia bumper really make the car more aggressive.

 

Sonny.

Share this post


Link to post
Share on other sites

Thanks, I think it's better with the stock bar too. Pretty much only one photo from the weekend.

Did a compression test today, 130,150,150,150...

Going to pull the head off tomorrow and see what the damage is. Pretty sure I'm sure going to replace the HG now, unless the block is warped.

10441448_729905377055524_6971666304538338296_n.jpg

Share this post


Link to post
Share on other sites

Mmmm so what actually made the head gasket blow do you think??

Share this post


Link to post
Share on other sites

Pulled the head off today. Checked the block with a straight edge, doesn't seem warped at all.

 

Still trying to work out the cause. Some of the head nuts were a bit looser than I would've expected, but I didn't think retorqueing was required on metal HG?

Also it looks like it may be a bit lean from the colour of plugs and valves, but I'm not sure on the colour for e85.

 

I'll get someone that has more of an idea to look at it tomorrow. Might also have to invest in a wideband for the Haltech if it is lean.

P1000297.JPG

P1000301.JPG

P1000304.JPG

P1000294.JPG

Share this post


Link to post
Share on other sites

Arp head bolts? I always re torque about 1000km post rebuild then again a few meetings later.

Share this post


Link to post
Share on other sites

Yeah, ARP, Got a set of Mazworx ones coming with a cosworth HG now.

 

Maybe I'll retorque this time then.

Edited by sc s15

Share this post


Link to post
Share on other sites

Plugz always come out very clean when using e85

Also only retorque is needed on metal headgasket if any spray is used be it hylomar or cooper spray

Relooked at pics looks to have been leaking around cylinder 1 where it's more dark

Edited by pur40m

Share this post


Link to post
Share on other sites

Blown headgasket would have been due to pinging or overheating

If it was pinging you would see little punch marks on the piston tops

Or overheating cause your cooling system isn't up to scratch

Be it bad clutch fan or blocked radiator

Seeing your car is track only I would get thermos and water temp gauge and wideband sensor

Also what injectors are you running ?

As a few id1000 or bosch injectors have been getting dirty and blocked on e85 so maybe check the injector for cylinder 1 may have leaned out and started pinging

Share this post


Link to post
Share on other sites

My tuner took a 2s look at the gasket. Not a Tomei one apparently. Just sheets of stainelss with black coating on them.

 

Getting the head skimmed to make sure it's flat, then should be good to go again.

Edited by sc s15

Share this post


Link to post
Share on other sites

Wild ride in that vid lol.

 

I like the new front aero treatment.

Share this post


Link to post
Share on other sites

Car is back together and ready for the next round of the championship at Lakeside this weekend.

 

Also installed the Z33 6 speed box, will see what difference that makes, the ratio's are a fair bit closer and more suitable than the Z32 box.

 

Had it back on the dyno today to check everything was ok, a minor exhaust leak was the only thing that showed up.

 

Going out for practice tomorrow, hoping the car will actually hold together for a whole race meeting.

Share this post


Link to post
Share on other sites

Glad to hear shes back together and running well mate, was that a compression lockup that caused the second spin?? Good luck and have fun tomorrow

Share this post


Link to post
Share on other sites

Will watch vids when I can, but for now good luck tomorrow :)

 

Most importantly, have fun.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×