Jump to content
Sign in to follow this  
borkoyz

Wierd starting up problems 180sx

Recommended Posts

Not sure if this is the right place to post..

 

My car is a 1996 180sx type x and has been off the road for about a year, but during that year i started it every so often, drove it abit just up and down my street, everything seemed fine. Now that i am trying to get it back onto the road, i changed sparks, oil, oil + fuel filter and gave it new fuel.

 

So i drove my car to the mech to get a rwc, few hrs later get a call that he cant start the car, he said the fuel pump shit itself, he said he can order a replacement which i said yes bcoz i cbf fixing it i just wanted him to finish the rwc. He replaced the pump did the rwc told me needed few things to fix. atm i am trying to fix those things one of which i needed to go to a panel beater for a structual report which i did, drove there fine, after it was all done time to leave, when i tried to start it, it wouldnt work, fuel pump didnt prime, kept trying and trying and eventually got it started after that drove it to a mates place to work on it. When it came time to leave the fuel pump didnt prime again i couldnt get it started at all anymore so its stuck at my friends place. After checking all wiring, fuses and relays everything seems fine. I noticed that there is relays behind the fuel box on the drivers side kick panel, but i couldnt get them out to test, there is 4 of them, what are these for?

 

With the fuel pump wiring i used a multimeter and im getting power from the yellow/green stripe and soild yellow wire, but im not gettin power from the white/purple stripe wire. So i hooked a power source straight from batt to pump onto the white/purple wire and pumps fine, i made a switch onto the wire to turn on and off the fuel pump as a temp fix so i can drive it home, tried starting the car with the fuel pump on, but still nothing, it cranks over but doesnt doesnt start. Took a coilpack out, put a spark plug in and grounded it (not sure if we grounded it properly), tried starting it, couldnt see a spark. Idk what to do next. im stuck

 

Any help would be appreciated as i just want my car to be on the road again... Sorry if its too long to read, just thought details would be nessecary. Im still learning cars so im a bit noob lol..

 

Thanks

Edited by borkoyz

Share this post


Link to post
Share on other sites

I can tell you that the 4 relays right behind the driver's side fuse box are:

 

both blue - accessories related relay

black - indicator flasher relay

brown - ignition relay

 

 

EL-88 and EL99

goodluck

Share this post


Link to post
Share on other sites

Well that could explain my ignition prob, i was trying to check those relays, they wouldnt move but i might of jiggled them out to lose contact.. Ill have to check that wen i have time.

If thats solves te problem with starting up, do u have any idea why my fuel pump isnt working?

 

Thanks

Share this post


Link to post
Share on other sites

Yep it might be ur alarm

They might of cut ur fuel pump wire

Try to find it, an join the wires up

It's common problem with alarms system

Hope that helps

Share this post


Link to post
Share on other sites

i dont get how it can work then not work then work for a bit then stop working all together.. still no harm in checking anyway. Ive just been too busy and still havent had the chance to look at it since.

 

Thanks

Edited by borkoyz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×