Jump to content
Sign in to follow this  
Black Widow

AAC Valve....Blacktop SR20DET

Recommended Posts

Hey guys,

 

Pretty sure my AAC Valve (or is it ACC?) is gone. Car wont idle when cold.

 

I cant find any for sale though? Can anyone help?

 

Or do we think it's maybe a different issue?

Share this post


Link to post
Share on other sites

contact him then. or get one from a wreckers. did you try adjusting it or cleaning it out?

Share this post


Link to post
Share on other sites

Is it hard to do on these? I've read on RB's it's a real fiddly job...but yeah would rather try and get out of spending the money if i can.

 

Have emailed him though for prices.

Share this post


Link to post
Share on other sites

have you even popped the bonnet yet?

 

lol, some people need to open their bonnet before posting.

Share this post


Link to post
Share on other sites

Yes Blingy I have. But i'm not a mechanic... Just asking peoples thoughts and for a bit of help

Share this post


Link to post
Share on other sites

In all honesty mate, dunno. As i said not a mechanic, not really familiar with these.. so in all honesty dont really know what to look for...hence why i asked if it could be something else causing my issue....

 

If you dont want to give me a decent answer man, dont get involved in the thread to start with.

Share this post


Link to post
Share on other sites

so the first post should be "where is my aac?" lol

 

its on the intake manifold slightly hidden

Share this post


Link to post
Share on other sites

Very easy to get off, clean, replace and adjust...Look at it as a DIY win..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×