Jump to content
Sign in to follow this  
NISSAN_200

200SX S15 Gearbox - Can't select gears

Recommended Posts

Hi Ladies/Gents,

 

200SX S15 gearbox will not select 1st, 2nd, 3rd, 4th or 5th. When trying to select these gears the gear shifter will not move, no matter how much I push.

 

Even tried turning the car off, and rocking it forwards and backwards.

 

The only gear it will select is reverse, even when reversing it does not sound normal.

 

Prior to this car was working fine no problems with gear selection, gear box never made any funny noises and the car only has a genuine 75,000km. I have been the owner for past 10 years so it hasn’t been abused.

 

Only modification to the gearbox is a Nismo Coppermix Clutch.

 

Any ideas what has happened? Anyone had this happen to them?

 

Thanks in advance.

 

Cheers!

Share this post


Link to post
Share on other sites

I went and fiddled with it a little more, now I can get it into 1st and 2nd, but when I put it back to neutral position the gear stick stays slanted to the left, its like the linkage/spring in the selector is stuffed.

 

Before I would put it into neutral and the gear stick would return dead centre.

 

Still can't select 3rd or 4th.

Share this post


Link to post
Share on other sites

sounds more like the shifter linkages are up the shit.

 

pull out the shifter and see if anything looks crook

Share this post


Link to post
Share on other sites

Can you slide them in when the car is off? Could possibly bee your master/slave playing up and not engaging/disengaging completely.

Share this post


Link to post
Share on other sites

sounds like a dead gear box dude sad.png

 

I was thinking the same initially, but I have killed boxes in my other cars and usually you can tell its about to go. Starts making funny noises, shifts get harder and harder as time goes on etc

 

Car was working perfect a few hours earlier, no noises, no hard shifts. Turned the car off came back 2 hours later and it would only reverse lol

 

sounds more like the shifter linkages are up the shit.

 

pull out the shifter and see if anything looks crook

 

Yeah I will sus out the linkages and let you know :thumbsup:

 

Can you slide them in when the car is off? Could possibly bee your master/slave playing up and not engaging/disengaging completely.

 

Yeah I tried turning the car off, but this didn't help with the gear selections. Even tried to rock the car forwards and backwards but no luck :Drugs:

Share this post


Link to post
Share on other sites

First up, hows the clutch feel? Is the clutch engaging and disengaging? If thats fine, then sounds like its the selectors... Possibly second hand box time.

Share this post


Link to post
Share on other sites

UPDATE:

 

Took out my gearbox and dropped it off to the gearbox shop, apparently one of the bearings on the main input shaft had seized up and I also damaged 4th gear.

 

Don't ask me how I damaged 4th gear :huh:

 

Asked them about my 3rd to 4th circlip, and that is fine still in place/good condition.

Share this post


Link to post
Share on other sites

You damaged 4th just by driving it. It's super common.

Share this post


Link to post
Share on other sites

Yeah 4th gear had a nice chuck/tooth missing lol

 

hows your gearbox issues going Stuss15? Last night I spent about 1 hour talking with my mechanic trying to figure out ways to solve the circlip issue with S15s.

 

He was telling me that welding it wont work etc etc etc saying it will weaken it

  • Upvote 1

Share this post


Link to post
Share on other sites

Straigcut gears will solve it or a nismo set will help reduce the load on it. The problem is the shaft grove isn't deep enough or the teeth it sits against aren't high enough. Thing is if ya making 200wkw and don't drive like a penut you should be fine. Over that and you could go a couple of ways but it's expensive. An option is to get that shaft shot peened an it'll stop the teeth from chiping then look in to possibly welding the circlip to the holding ring to stop flex of the thrust washers.

Share this post


Link to post
Share on other sites

im worried i will suffer the same fate especially once i upgrade to around the 230-250kw mark.... few options s14 gear box cheapest but im not sure either rb25 or a ppg, os giken gear set

Share this post


Link to post
Share on other sites

The thing is be nice to third and fourth and it's happy days :)

Share this post


Link to post
Share on other sites

The thing is be nice to third and fourth and it's happy days :)

lol its usually 2nd and 3rd that cop it :)

Share this post


Link to post
Share on other sites

Collected my gearbox from the shop, gearbox guy showed me my old shaft.

 

Missing a tooth from 4th gear, this was the only missing tooth. No other tooth was damaged which I find odd.

Gear1.jpg

Gear2.jpg

Gear3.jpg

Share this post


Link to post
Share on other sites

That's not the cause, what's the other shaft/gears look like.

Share this post


Link to post
Share on other sites

According to the mechanic I had another gear with 1 tooth missing also, forgot which gear.

 

The mechanic said the cause was a seized bearing on one of the shafts, that's why I couldn't select gears. :o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×